Het Yamaha BB topic

Plaats hier berichten over alles wat met basgitaren en het bespelen van de basgitaar te maken heeft.
Gebruikersavatar
Rieno
moderator
Berichten: 15744
Lid geworden op: 22 sep 2006, 16:32

Het Yamaha BB topic

Berichtdoor Rieno » 11 jan 2017, 14:22

Deze basgitaar heeft inderdaad altijd al een actieve voorversterker, maar zeker geen actieve elementen gehad :) Dus deze passieve SD's zouden het gewoon moeten doen.

Als de output te hoog is zou je dat misschien met die gain-pot nog bij moeten kunnen stellen, mits deze de gain regelt vóór de versterking. En meestal is dat niet het geval. Ik geloof ook niet echt dat dit het probleem is, want de meeste voorversterkers houden wel wat speelruimte over qua signaalgrootte.

Als dit het probleem niet oplost (wat ik dus verwacht), zijn ze gewoon niet goed aangesloten.
I'm so hip, I have difficulty seeing over my pelvis

Muziekschuur
Berichten: 4471
Lid geworden op: 21 sep 2009, 17:10

Het Yamaha BB topic

Berichtdoor Muziekschuur » 11 jan 2017, 14:23

Lullige vraag. Maar batterijtje al vervangen?
Het gaat altijd goed.... totdat het fout gaat..

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 14:27

Lullige vraag. Maar batterijtje al vervangen?
Ja, nieuwe batterij....

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 14:30

Deze basgitaar heeft inderdaad altijd al een actieve voorversterker, maar zeker geen actieve elementen gehad :) Dus deze passieve SD's zouden het gewoon moeten doen.

Als de output te hoog is zou je dat misschien met die gain-pot nog bij moeten kunnen stellen, mits deze de gain regelt vóór de versterking. En meestal is dat niet het geval. Ik geloof ook niet echt dat dit het probleem is, want de meeste voorversterkers houden wel wat speelruimte over qua signaalgrootte.

Als dit het probleem niet oplost (wat ik dus verwacht), zijn ze gewoon niet goed aangesloten.
Die meters zijn al aangedraaid maar er blijft een soort van distortion geluid op hoorbaar...het geluid vervormd....ik weet ff niet meer wat ik moet doen om het op te lossen en aangezien deze bas maar kort gemaakt is zal het zeer lastig zijn om de originele elementen online te vinden...

Gebruikersavatar
Rieno
moderator
Berichten: 15744
Lid geworden op: 22 sep 2006, 16:32

Het Yamaha BB topic

Berichtdoor Rieno » 11 jan 2017, 14:32

Maar ik geloof er gewoon niks van dat deze elementen er per definitie niet in zouden werken. Mijn vermoeden is dat ze gewoon niet goed aangesloten zitten, of dat er iets anders in de elektronica niet lekker zit (ground die ergens loshangt..dat soort dingen?).
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 14:41

binnenkant
Bijlagen
ac3.JPG
ac2.JPG
ac1.JPG

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 15:03

Het lijkt dat de output van deze elementen te hoog zijn en dat de originele elementen een lage output hadden, door de hoge output lijkt het alsof het vervormt, zet je de bas(boost) erbij aan klinkt het helemaal nergens meer naar. bovendien het hele geluidsbeeld is rommelig en zonder ene definitie...Als ik andere elementen zou moeten, welke zouden dan goed zijn? EMG? ...

evert
Berichten: 169
Lid geworden op: 11 apr 2005, 15:46

Het Yamaha BB topic

Berichtdoor evert » 11 jan 2017, 15:05

Staat in de user manual de functie van de instelpotmeters beschreven? Als je de elementen helemaal indraait (zo veel mogelijk ruimte tussen snaren en bovenkant PU's) wordt de vervorming dan minder?

Gebruikersavatar
Rieno
moderator
Berichten: 15744
Lid geworden op: 22 sep 2006, 16:32

Het Yamaha BB topic

Berichtdoor Rieno » 11 jan 2017, 15:12

Het lijkt dat de output van deze elementen te hoog zijn en dat de originele elementen een lage output hadden, door de hoge output lijkt het alsof het vervormt, zet je de bas(boost) erbij aan klinkt het helemaal nergens meer naar. bovendien het hele geluidsbeeld is rommelig en zonder ene definitie...Als ik andere elementen zou moeten, welke zouden dan goed zijn? EMG? ...
Maar het enige dat je hier nu uit kunt halen, is dat de voorversterker overstuurt. Of dit door de aansluiting van alles of door de elementen komt heb je nog geen enkel idee van. Je hebt nu nogal vast in je hoofd dat het de elementen zijn, maar die kans is vele malen kleiner dan dat er in de aansluiting of op een ander punt is mis is...
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 15:14

http://usa.yamaha.com/products/musical- ... b/bb1500a/

Volgens deze handleiding zouden de originele elementen actief moeten zijn en volgens een gitaarwinkel zijn degene die erin zitten passief....tja zeg het maar..

Gebruikersavatar
Rieno
moderator
Berichten: 15744
Lid geworden op: 22 sep 2006, 16:32

Het Yamaha BB topic

Berichtdoor Rieno » 11 jan 2017, 15:20

Oh verrek..echt alle informatie die ik kon vinden bleef stil over het actief zijn van de elementen zelf. Op de website van de fabrikant kijk ik uit gewoonte al nooit meer :facepalm:

Dan vind ik het een plausibel verhaal, want actieve elementen zijn wel veel lager in output idd. EMG's vind ik erg fijn, maar daarbij heb ik voornamelijk ervaring met de humbuckers (de DC's). Victor Wooten speelt al jaren op een P/J combi van EMG, dus het klinkt zeker wel.
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 15:24

Geeft niet Rieno, nu alleen de vraag, kan ik de elektronica blijven gebruiken en welk type element moeten er dan in?

Gebruikersavatar
Rieno
moderator
Berichten: 15744
Lid geworden op: 22 sep 2006, 16:32

Het Yamaha BB topic

Berichtdoor Rieno » 11 jan 2017, 19:46

De kans is groot dat de voorversterker zo is ontworpen dat ie het relatief lage spanningsniveau van actieve elementen kan verwerken en dus over z'n nek gaat bij de hogere niveaus van passieve elementen.

Je zou met een toegevoegde trimpot best de spanning vanuit de huidige elementen naar beneden kunnen brengen, maar die toegevoegde weerstand zou ook weer effect kunnen hebben op de toon. Verder is er eigenlijk geen andere oplossing dan de elementen naar beneden te draaien..dat beïnvloedt de toon dan ook weer.
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
Yabbadehut
Berichten: 340
Lid geworden op: 18 feb 2014, 17:21

Het Yamaha BB topic

Berichtdoor Yabbadehut » 11 jan 2017, 23:36

right, en als ik nu gewoon nieuwe andere elementen koop en op deze voortrap aansluit, welke zouden moeten werken, even afgezien van voorkeur geluid maar wel een beetje kwaliteit...of kan dit niet?

Gebruikersavatar
LeftyJ
De GVR
Berichten: 9271
Lid geworden op: 14 dec 2006, 12:47

Het Yamaha BB topic

Berichtdoor LeftyJ » 11 jan 2017, 23:58

Volgens mij is het uitgangssignaal van actieve elementen niet zwakker. Want zoals de naam al zegt, er zit een actieve preamp in het element zelf waardoor ze gewoon luid uitsturen. Je kunt actieve elementen immers ook gewoon op een passieve toonregeling aansluiten. Die moet dan alleen 25k zijn.

Misschien heeft je storing daar iets mee te maken? Een impedantie-mismatch?


Terug naar “Basgitaren”

Wie is er online

Gebruikers op dit forum: Erikx en 3 gasten