Trouble met treble

Plaats hier berichten over alles wat met basgitaren en het bespelen van de basgitaar te maken heeft.
Plaats reactie
Gebruikersavatar
onZ
Berichten: 699
Lid geworden op: 02 apr 2004, 07:58

Trouble met treble

Bericht door onZ » 22 apr 2004, 11:09

Ik heb in mijn Warwick Rockbass 2x Hot Jazz elementen ingebouwd van de firma Seymour Duncan. De MEC (actieve) electronica heb ik laten zitten. Alles werkt bijna perfect. Ik kan schandalig veel bass erin draaien, alleen als ik treble erin of eruit draai, merk ik bijna geen verschil?? Ligt dit aan de elementen (ergo hoort dit zo) of is er een probleem met de treble potmeter?

Wheezl
Berichten: 921
Lid geworden op: 07 okt 2003, 13:13

Bericht door Wheezl » 22 apr 2004, 14:36

Hmm, dat kan volgens mij aan een boel dingen liggen, ik zou er ff door iemand er naar laten kijken die er verstand van heeft..

Gebruikersavatar
RobertoEDB605
BassWeed
Berichten: 1040
Lid geworden op: 14 nov 2003, 20:21

Re: Trouble met treble

Bericht door RobertoEDB605 » 22 apr 2004, 16:00

onZ schreef:Ik heb in mijn Warwick Rockbass 2x Hot Jazz elementen ingebouwd van de firma Seymour Duncan. De MEC (actieve) electronica heb ik laten zitten. Alles werkt bijna perfect. Ik kan schandalig veel bass erin draaien, alleen als ik treble erin of eruit draai, merk ik bijna geen verschil?? Ligt dit aan de elementen (ergo hoort dit zo) of is er een probleem met de treble potmeter?
bijna geen verschil of geen verschil?

anders ff checken of al je condensators nog goed aangesloten zijn... een potmeter kan bijna niet kapot gaan (tenzij je grof fysiek geweld hebt gebruikt ofzo)
//DUMPWEED.NL\\ Punkrock since 2001

Gebruikersavatar
Surferboy
Bas-Hobbit
Berichten: 1835
Lid geworden op: 17 dec 2003, 21:28

Bericht door Surferboy » 22 apr 2004, 18:04

Misschien wat contactspray op de potmeter..... :?:
Gear:
Jazz 4
Gumika '70 Jazz (Fretless-proj.)

Peavey T-Max!!!
Eden NSP 410

Korg G5
Nobels ODRB

Gebruikersavatar
onZ
Berichten: 699
Lid geworden op: 02 apr 2004, 07:58

Bericht door onZ » 22 apr 2004, 19:15

Alles zit goed vast, er zit geen kraakje in de potmeter en er is bijna geen verschil.

Gebruikersavatar
RobertoEDB605
BassWeed
Berichten: 1040
Lid geworden op: 14 nov 2003, 20:21

Bericht door RobertoEDB605 » 22 apr 2004, 19:53

misschien ligt de center-frequency van je treble control wel op een frequentie die bijna niet uit je elementen komt... dan moet je aan't rekenen slaan en er andere capaciteiten in zetten.
//DUMPWEED.NL\\ Punkrock since 2001

Gebruikersavatar
onZ
Berichten: 699
Lid geworden op: 02 apr 2004, 07:58

Bericht door onZ » 22 apr 2004, 20:20

RobertoEDB605 schreef:misschien ligt de center-frequency van je treble control wel op een frequentie die bijna niet uit je elementen komt... dan moet je aan't rekenen slaan en er andere capaciteiten in zetten.
Ik kan best wel rekenen, als ik maar weet wat ik moet berekenen?? :roll:

Gebruikersavatar
RobertoEDB605
BassWeed
Berichten: 1040
Lid geworden op: 14 nov 2003, 20:21

Bericht door RobertoEDB605 » 22 apr 2004, 20:34

ja ik denk dat je dat het beste aan iemand kan overlaten die dat als z'n werk doet... ALS het al het probleem is wat ik aandraag (het kan nog een hele hoop andere oorzaken hebben) dan moeten je doorlaatfilters in je electronica aangepast worden dit kun je doen door de capaciteit van je condensators aan te passen. Hoe je dat moet berekenen is vrij lastig en dat ligt ook aan de schakeling die er in je EQ gebruikt wordt.
//DUMPWEED.NL\\ Punkrock since 2001

Gebruikersavatar
onZ
Berichten: 699
Lid geworden op: 02 apr 2004, 07:58

Bericht door onZ » 22 apr 2004, 22:11

Tja, soms kom le weleens iemand tegen die hetzelfde probleem heeft. Maar goed, dit wordt waarschijnlijk een retourtje Peer Dellen.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 32 gasten