Pagina 1 van 1

Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 13:47
door BassSjoerd
Ik heb onlangs een Warwick GPS Corvette DB 5 Ash BK gekocht alleen heb ik er wat problemen mee.
Na ongeveer 20 minuten spelen, gaat het geluid distorten en valt het helemaal weg. Nou je zou denken, batterij is leeg.
Ik heb al drie verschillende batterijen (verschillende merken) erin gedaan, maar het probleem is er nog steeds. Echter als ik mijn versterker
een 'Behringer Thunderbird bx108' uitzet en weer aanzet doet mijn basgitaar weer gewoon normaal, totdat ik weer een tijdje heb gespeeld.

Nu heb ik natuurlijk gelukkig nog gewoon garantie op mijn basgitaar, maar ik vroeg mij af wat het probleem zou kunnen zijn?

Re: Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 14:05
door Sanders
Klinkt eerder als een probleem van de versterker.

Re: Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 14:47
door Rieno
:stupid:

Probeer eerst eens een andere versterker om zeker te zijn dat dat niet het probleem is.

Re: Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 17:25
door rensbass
Of n andere bas (of durf ik te zeggen evt zelfs een git##r) als dat makkelijker is.

Re: Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 17:45
door LeftyJ
Ik heb een kleine oefenversterker gehad die dat ook deed als ik er met een actieve vijfsnaar met vrij heftige output op speelde. Het ding oververhitte en viel dan langzaam uit.

Re: Geluid valt weg (Warwick)

Geplaatst: 06 jan 2018, 18:56
door badastronaut
Daar dacht ik ook aan. Misschien is het koel ventilatortje van versterker stuk?

Re: Geluid valt weg (Warwick)

Geplaatst: 07 jan 2018, 22:06
door BassSjoerd
Met mijn Cort A5 heb ik nergens last van (ik dacht dat die al aardig wat output had). Ik zal van de week even proberen om op een andere versterker te spelen.

Re: Geluid valt weg (Warwick)

Geplaatst: 07 jan 2018, 22:44
door Joey
Wat voor versterker is het? Misschien kunnen je daar wat uit herleiden.

Re: Geluid valt weg (Warwick)

Geplaatst: 07 jan 2018, 23:33
door Hagen
Mr Lee, help!

Re: Geluid valt weg (Warwick)

Geplaatst: 08 jan 2018, 01:57
door BassSjoerd
Joey schreef:
07 jan 2018, 22:44
Wat voor versterker is het? Misschien kunnen je daar wat uit herleiden.
Een Behringer Thunderbird bx108 :P

Re: Geluid valt weg (Warwick)

Geplaatst: 10 jan 2018, 17:42
door Strabel
Oververhitting bij de versterker is het meest waarschijnlijke.
Verschijnsel treed soms ook op bij kapotte "elco's" condensatoren.
Al een andere versterker geprobeerd?

Re: Geluid valt weg (Warwick)

Geplaatst: 17 jan 2018, 21:38
door Joey
En, opgelost?