Hulp gevraagd met Sansamp Geddy Lee preamp

Plaats hier alles wat met versterking te maken heeft.
Plaats reactie
RobertG
Berichten: 158
Lid geworden op: 20 okt 2006, 18:32

Hulp gevraagd met Sansamp Geddy Lee preamp

Bericht door RobertG » 06 jan 2018, 19:51

Dag allemaal,

Vandaag heb ik de Sansamp GED-2112 (signature model van Geddy Lee) binnen gekregen. Uiteraard direct aangesloten. Het ding klinkt op zich prima; er zijn mooie 'randjes' tot aan vette overdrives mee te toveren.

Ik ondervind echter een nogal irritante problemen, namelijk dat er een flinke brom / ruis ontstaat zodra ik de Sansamp inschakel. Ook als deze op bypass staat, en ook als ik niet 'aan de voorkant' op mijn versterker prik, maar in de effects return. Maakt allemaal geen verschil, de ruis blijft. Het is een ruis die harder wordt als ik de master van mijn versterker verder open draai, maar ook al duidelijk hoorbaar is met het mastervolume helemaal dichtgedraaid.

Opvallend genoeg is er geen sprake van ruis als ik de XLR uitgang op de SansAmp gebruik, en deze in de XLR input van mijn Markbass versterker prik. Dan klinkt alles zoals het zou moeten zijn. Alleen op mijn Aguilar versterker heb ik geen XLR ingang...

Heeft iemand enig idee hoe dit komt, en (vooral) wat ik eraan zou kunnen doen? Alles zit op geaarde stopcontacten hier thuis...

Dank alvast!

Groet, Robert

Gebruikersavatar
Unlord
Berichten: 3797
Lid geworden op: 31 jul 2005, 19:36

Re: Hulp gevraagd met Sansamp Geddy Lee preamp

Bericht door Unlord » 06 jan 2018, 19:54

Check even of het minder wordt als de bak en half uurtje ingeschakeld is. Zo niet, dan zou ik hem retour sturen onder de garantie.
Waar een bas is, is een heg
Gear: bas, strap, snoer, amp, cab en soms een effect of wat er tussen.

RobertG
Berichten: 158
Lid geworden op: 20 okt 2006, 18:32

Re: Hulp gevraagd met Sansamp Geddy Lee preamp

Bericht door RobertG » 06 jan 2018, 19:58

Hij staat sowieso al ruim langer dan een half uur aan, en het wordt niet minder. Is het daarmee zeker dat het aan het apparaat ligt? Dan gaat 'ie inderdaad terug. Hoop alleen dat het dan bij een vervangend apparaat dan niet ook speelt...

Oh, en nog vergeten te vermelden: het probleem speelt bij alle jack-uitgangen die het apparaat heeft (ook tuner out en uneffected out). Dus het ligt niet aan die ene uitgang.

NMO
Berichten: 3
Lid geworden op: 09 jan 2018, 22:31

Re: Hulp gevraagd met Sansamp Geddy Lee preamp

Bericht door NMO » 09 jan 2018, 22:39

Het probleem ligt niet aan de Geddy Lee, ikzelf heb een Tech21 RPM en deze geeft ook het probleem als ik die aansluit via de effectloop in men Markbass. Via xlr is dit probleem er niet omdat je ground dan niet common is. Het probleem komt doordat de Tech21 met een trafo gevoed is en de classe D versterkers met een geschakelde voeding, dus er kan een groundloop onstaan.

De enige oplossing is een DI box te gebruiken met een scheidingstrafo erin.
Dan is de brom weg.

Good luck

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 8 gasten