Envelope filter werkt niet??

Plaats hier berichten over alles wat met effectapparatuur te maken heeft
Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Envelope filter werkt niet??

Bericht door RaySting » 04 jan 2015, 23:12

Heb onlangs een toffe mxr bass envelope filter (m82) op de kop getikt. En nu het vreemde. Op mijn kleine laney versterker (1 ingang) van 35 watt klinkt tie perfect, maar op mijn trace elliot stack (send en return) doet ie vrijwel niets. Andere effecten geven geen probleem op de trace.

Ik sta voor een raadsel. Iemand enig idee?

Groet, Raymond
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 04 jan 2015, 23:15

Welke Trace heb je? Sommige hebben voorop een soort volumeknop voor de effectsloop hè :)
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 04 jan 2015, 23:22

het is een trace Elliot Gp7sm 200,
heb er twee keer 10 en 1 keer 15 onder staan
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 04 jan 2015, 23:26

Hm, ok..daar kun je weinig fout aan doen. Je zegt dat ie vrijwel niets doet..bedoel je dan dat het bassignaal onvervormd uit je speakers komt op het verwachtte volume, of is het dat je filter wel werkt en het volume niet klopt?
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 04 jan 2015, 23:28

dit type
Bijlagen
image.jpg
dit type
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 04 jan 2015, 23:32

Haha, ik kan ook Googlen :wink: Maar het antwoord op mijn vervolgvraag?
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 04 jan 2015, 23:33

het eerste is het geval. het volume klopt, maar het signiaal wordt niet vervormd?
En ik denk niet dat er iets met het pedaal mis is, want op de laney doet ie het erg leuk...
maar met mijn andere pedalen zoals een limiter (boss), chorus (boss) en delay (mxr) ervaar ik eigenlijk geen problemen via de send en return van de trace???

dus ik ben het echt even kwijt :facepalm: :?: :wall:
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 04 jan 2015, 23:38

En als je het pedaal 'gewoon' tussen je bas en de versterker hangt?
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 04 jan 2015, 23:44

nee werkt niet, dan geeft tie geen geluid.
op voorhand al mijn dank voor het meedenken Rieno, dat waardeer ik zeer.
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 04 jan 2015, 23:51

No prob, daarvoor is het forum (en vanuit m'n opleiding Elektrotechniek vind ik het boeiend)!

Dat er dan helemaal geen geluid komt is heel raar aangezien dat bij je Laney dus wel werkt. Er moet dus gewoon output zijn vanuit de M82, die niet wordt doorgegeven door je Trace. Even voor de zekerheid: hoe staan je knoppen op de Trace? En heb je achterop de 'ground lift' aan staan?
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:02

Hij staat zo....
Bijlagen
image.jpg
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 05 jan 2015, 00:04

En de knoppen voorop? Niet toevallig je compressor enorm ver open bijvoorbeeld?
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:04

Ooh, en de zekering is er nu uit. Heb vandaag aan zoveel knopjes en schuifjes gedraaid dat deze is gesprongen :oops:

Die moet ik morgen even vervangen.....
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:07

Nee voorop alles redelijk minimaal....
Het vreemde is dat de andere pedalen wel naar behoren functioneren???
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17147
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 05 jan 2015, 00:08

Als het goed is, zou je aan alle knoppen moeten kunnen draaien zoveel je wilt zonder dat de zekering eruit klapt :shock: Dan is er 3.15A binnengetrokken..dat is wel relatief veel. Wanneer is deze versterker voor het laatst nagekeken door iemand met kennis van zaken?

Dat je andere effecten wel werken is inderdaad hoogst merkwaardig. Weet je zeker dat ze ook echt naar behoren functioneren en niet stiekem ook maar halfbakken en je gewoon niet beter weet en gewend bent?
I'm so hip, I have difficulty seeing over my pelvis

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten