Envelope filter werkt niet??

Plaats hier berichten over alles wat met effectapparatuur te maken heeft
Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:18

De versterker heb ik volgens mij sinds 95/96 en is nog nooit nagekeken.
Heb ook nog nooit een probleem gehad.
Of de effecten voor 100% werken is voor mij ook onzeker, want daar ben ik pas sinds een weekje mee aan het experimenteren...

Dat de zekering is gesprongen is volgens mij omdat ik ook met de voltage knop aan het rommelen ben geweest :?:
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17012
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 05 jan 2015, 00:25

Haha, ja..daar moet je dus NOOIT mee kloten. Er komt hier gewoon 230V uit het stopcontact ;) Hoop dat je 'm nu niet om zeep hebt geholpen.

Even een laatste check die je kunt doen qua versterker instellingen:
- Je zegt alles redelijk minimaal; geldt dat ook voor de Gain (rode knop)?
- Nadat je de zekering vervangen hebt: als je alle extra zooi uitzet (dus EQ, Shape), dan werkt ie ook niet?

En nog even een laatste check betreffende het pedaal zelf:
- wat voor adapter gebruik je?
- hoe staan de instellingen?

Sowieso: je versterker is al 20 jaar oud, dus het kan zeker geen kwaad 'm eens voor onderhoud binnen te brengen voor het écht mis is.
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:39

Ik hoop het ook niet Rieno, dat zou me echt aan het hart gaan.... Na 20 jaar trouwe dienst...

Ik gebruik de eq en de shape sowieso erg weinig. Mijn Stingray regelt veel zelf en heeft weinig nodig. De eq gebruik ik eigenlijk alleen voor mijn passieve fretloze Panucci jazz bass.
Zowel volume als gain hebben vandaag afwisselend rond de 2 en 3 gestaan?

In het pedaal zit een 9 volts Duracel, met de instellingen ben ik flink in de weer geweest, maar heb ook de drie varianten uit het boekje geprobeerd.

De tip van het onderhoud neem op ik over, probeer morgen zelf eerst een zekeringetje terug te zetten... Weet jij toevallig zo wat er in moet/kan....
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
dr. Bassvibes
Berichten: 11330
Lid geworden op: 06 sep 2008, 12:59

Bericht door dr. Bassvibes » 05 jan 2015, 00:40

Dat staat op de zekering zelf als het goed is. :)

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 00:47

Klopt ja :D er staat wat geheime informatie in gegraveerd.. :idea: .... Ik zal hem meenemen bij de aankoop
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
Rieno
moderator
Berichten: 17012
Lid geworden op: 22 sep 2006, 16:32

Bericht door Rieno » 05 jan 2015, 01:27

Staat er ook naast: T3.15A. Dus een Trage zekering voor een spanning van 230V en een maximale stroom van 3.15A :) Heel gebruikelijke glaszekering in de meeste elektrische apparaten.
I'm so hip, I have difficulty seeing over my pelvis

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 05 jan 2015, 08:26

ja klopt! ik hoop m vandaag weer aan de praat te krijgen en zal m daarna weer eens testen....
'Women and rhythm-section first!' - Jaco Pastorius -

Gebruikersavatar
rich13
moderator
Berichten: 20878
Lid geworden op: 21 apr 2005, 10:57

Bericht door rich13 » 05 jan 2015, 14:57

JE hebt neem ik aan wel verschillende instellingen op het pedaal ook geprobeerd? Ik heb dezelfde en er over verschillende amps en cabs over gespeeld (Ashdown, GK, SWR combo en SWR amp met SWR cabs} en merkte bij de laatste combinatie dat het effect ook minder doorkwam.

Muziekschuur
Berichten: 4870
Lid geworden op: 21 sep 2009, 17:10

Bericht door Muziekschuur » 05 jan 2015, 15:30

Kan zijn dat line level niet lekker werkt. In ieder geval zullen de standen van de knoppen versteld moeten worden om aan te passen aan linelevel i.p.v. instrument level.
Het gaat altijd goed.... totdat het fout gaat..

Gebruikersavatar
SpcMnk
Berichten: 4119
Lid geworden op: 01 mar 2013, 00:36

Bericht door SpcMnk » 05 jan 2015, 15:40

vreemd.. heb zo'n zelfde pedaaltje gehad en was een van de makkelijkste filters die ik tegen ben gekomen (en ik heb er veel gehad..) Maar.. als ik me goed herinner zit het filter geluid van die MXR erg in het mid en mid hoog. Ik heb al in geen jaren meer op een Trace gespeeld, maar hebben die niet een flinke mid scoop? Al geprobeerd om je EQ helemaal plat (alles in het midden), of met mid boost of mishien helemaal uit te zetten (als dat kan)?

Je schreef dat je het pedaal met een 9v block geprobeerd hebt. Ook al met een adapter?

Succes!!
Te Koop op MP Klik. Nu: Een hele berg effect pedalen van oa 3Leaf Audio

wombatboter: "Je speelt zoals je bent..."
Gear: Tien vingers en een voet...

Gebruikersavatar
Goose
Berichten: 951
Lid geworden op: 03 aug 2004, 22:59

Bericht door Goose » 05 jan 2015, 22:32

In mijn herinnering zijn TE juist heel erg aanwezig in het middengebied. Vandaar dat ze nogal gebruikt worden door slappers en plukkers.
Wat ik nogal vreemd vind is dat hij het voor de versterker ook niet doet (tussen de bas en amp in).
Vreemd is het wel allemaal.
Even wat rare dingen checken hoor:
Als je het effect tussen bas en amp hebt, welke ingang gebruik je dan op je amp? De passieve of de actieve? Misschien dat de -10db van de actieve juist het fiter effect nadelig beinvloed en minder duidelijk overkomt. Heeft het effect een dry en wet uitgang? Dat je dus wel de wet uitgang pakt. Kan je het effect proberen met adaptor? Misschien is de 9 volt inmiddels op?
-Lakland 55-94
-Randall RB500
-Marshall DBS 7215

Gebruikersavatar
Bernardduur
peetOhm
Berichten: 8991
Lid geworden op: 29 mei 2006, 23:53

Bericht door Bernardduur » 05 jan 2015, 22:55

Kan het niet komen door de Send / return? Een Envelope filter heeft een instrument line nodig om te functioneren, het geluid van een Send / return is vaak te egaal om een envelope normaal te kunnen triggeren
Real life components are not ideal. They have their imperfections (non-linearity, noise, losses) that affect the sound quality. In particular in electrolytics department. Nothing new actually.

BD's 'knutsel' topic

Gebruikersavatar
Goose
Berichten: 951
Lid geworden op: 03 aug 2004, 22:59

Bericht door Goose » 05 jan 2015, 23:02

RaySting schreef:nee werkt niet, dan geeft tie geen geluid.
op voorhand al mijn dank voor het meedenken Rieno, dat waardeer ik zeer.
Dus het is niet alleen in de effectloop. Dus zou niet perse aan line/signal verschil hoeven liggen. Vandaar dat ik denk dat het misschien toch het 9 volts block zou kunne liggen.
-Lakland 55-94
-Randall RB500
-Marshall DBS 7215

Gebruikersavatar
RaySting
Berichten: 248
Lid geworden op: 06 okt 2014, 21:46

Bericht door RaySting » 06 jan 2015, 00:09

Dank heren voor alle tips en het meedenken.

Het goede nieuws is dat ik de trace weer aan de praat heb gekregen. Door al het gepruts van gisteren - dus ook aan de volt regelaar :facepalm: - was de zekering gesprongen. 50 cent geinvesteerd en hij draait weer.....

Het effect werkt nog steeds niet tussen de send en return optie, maar vreemd genoeg pakt ie vandaag het signaal wel direct op de input. Als ik de gain zo laag mogelijk draai en op het effect de output ook minimaal houd, dan komt er een redelijke envelope vrij. Dat was gisteren overigens helemaal niet het geval :?: :?: :?: Maar ik twijfel of het signaal constant is. Er zitten wel wat pieken en dalen in. Aan het pedaaltje ligt het niet, op mijn kleine laney doet ie het het heel leuk. Ik bedenk met net dat ik vandaag met een passieve bas aan de gang ben gegaan. Mijn versterker heeft maar 1 ingang, maar wel een optie om deze passief/actief te schakelen. ik zal er morgen mijn stingray eens aan hangen....

De 9 voltsbatterij is eergisteren nieuw gekocht, ik denk dat het daar niet aan kan liggen, maar ik ga me toch een adapter aanschaffen (of een pedalboard met voeding, tips zijn welkom). Daarnaast ga ik de tip van Rieno zeker ter harte nemen. De amp is minimaal al 20 jaar in mijn bezit en heeft nog nooit een goede onderhoudsbeurt gehad. Ik ga m eens goed door laten meten en kijk of tie nog wel mee kan .....

Nogmaals dank mensen.
'Women and rhythm-section first!' - Jaco Pastorius -

Plaats reactie

Wie is er online

Gebruikers op dit forum: McDreads en 1 gast